VulnPulse연결 중…
높음취약점 권고JavaScript / Node.js.NET / C#PHP

TinyMCE Cross-Site Scripting (XSS) vulnerability using media plugin `data-mce-object` serialization

影響: npm:tinymce >= 8.5.1, < 8.9.3 → 8.9.3, nuget:TinyMCE >= 8.5.1, < 8.9.3 → 8.9.3, composer:tinymce/tinymce >= 8.5.1, < 8.9.3 → 8.9.3, npm:tinymce = 7.9.3 → 7.9.4, nuget:TinyMCE = 7.9.3 → 7.9.4, composer:tinymce/tinymce = 7.9.3 → 7.9.4

Stored XSS vulnerability in the media plugin. Attackers can inject malicious scripts via elements crafted through the data-mce-object attribute, which are created and executed before sanitization. Impacts users of TinyMCE with the media plugin enabled. Patches This vulnerability has been patched in TinyMCE 8.9.3 and TinyMCE 7.9.4 by ensuring that, when using the media plugin, any content created through the data-mce-object attribute is properly sanitized first. Workarounds No official workaroun…

GitHub Advisory Database에서 읽기

CVECVE-2026-116675
정보원GitHub Advisory Database
수집 시각2026. 10. 28. 오전 06:17
데이터Markdown JSON

2026. 10. 28. 오전 06:07, GitHub Advisory Database에서 "TinyMCE Cross-Site Scripting (XSS) vulnerability using media plugin `data-mce-object` serialization"을(를) 게시했습니다 (유형: 취약점 권고). 심각도는 "높음"(high)입니다. 관련 기술: JavaScript / Node.js, .NET / C#, PHP. CVE: CVE-2026-116675.